Icon-o-matic 2.09


Published on January 31, 2007 at 3:37 PM EST
In the Announcements category.

Some fresh herbs help an old favorite stand out.

Icon-o-matic 2.09 adds two minor (but useful) features: icons are sorted alphabetically (rather than the hodge-podge of previous versions), and Firefox users will be able to insert their icons at the cursor position.

Note that Icon-o-matic 2.09 requires Movable Type version 3.3 or greater. Icon-o-matic 2.06 is still available for users of MT 3.2.

If you’ve already purchased Icon-o-matic you can get version 2.09 by redownloading from the link you received in the purchase e-mail. (Alternatively, e-mail Dan for help.) If you haven’t yet, you can purchase Icon-o-matic for only $10. (Versions 2.09 and 2.06 are included.)

If you’d like to stay up-to-date about Icon-o-matic (and other new and updated plugins), be sure to have a look at the MT Plugin Network. Install the MT Plugin Network plugin to receive these updates within MT itself.